Bug de Shellshock - vous pourriez être la prochaine

Consultations de l'article : 5517
Commentaires (0)
Noter cet article :

Shellshock bug est une faille de sécurité qui affecte les utilisateurs partout dans le monde. Ce bug est pertinent pour les machines qui s'exécutent sur les systèmes d'exploitation MAC, Linux et Windows. Selon un certain nombre de bulletins de nouvelles, c'est une vulnérabilité sérieuse qui peut affecter les ordinateurs plus de 500 millions dans le monde. Shellshock transcende la compréhension de votre bogue de sécurité moyenne, car elle peut aussi affecter des serveurs et des équipements divers qui s'exécutent sur tous les systèmes d'exploitation susmentionnés. Le problème réside dans un composant logiciel appelé Bash, et avec cette un vulnérabilité Shellshock peut s'avérer tout à fait « choquante ».

Le point de ce bogue de sécurité, c'est que si les cybercriminels utilisent Shellshock, ils peuvent contrôler pratiquement à distance n'importe quel système qui utilise le shell Bash UNIX. Bien que diverses failles de sécurité sont découvertes chaque maintenant et puis, les experts en sécurité affirment que Shellshock est beaucoup plus dangereux que Heartbleed qui a été découvert retour en avril. Tandis que Heartbleed était là pour espionner les utilisateurs peu méfiants, Shellshock peut laisser porte du système grande ouverte, et presque tout le monde pouvait y accéder tant qu'ils savaient comment le faire. Les experts en sécurité sont particulièrement préoccupés par les serveurs web qui s'exécutent sur le système Apache parce que ce système a la composante de Bash.

Avec la vulnérabilité découverte, un avertissement sur le bogue de Shellshock a été délivré immédiatement, et les administrateurs système ont été instamment priés d'appliquer les correctifs. Néanmoins, avec tout ce qui passe si vite, il est parfois difficile de dire si les correctifs sont complets, et s'il est suffisant pour protéger le système contre l'exploitation par l'intermédiaire de bogue Shellshock. Les entreprises de sécurité ont suggéré que Shellshock a déjà été utilisé pour infecter les serveurs web avec des logiciels malveillants. Qui plus est, bogue Shellshock est une vulnérabilité plutôt facile, donc les pirates exploitent pour attaquer des systèmes différents. Toutefois, les utilisateurs d'ordinateurs de chose à la maison devraient être inquiet des mises à jour du matériel. Les utilisateurs sont fortement recommandés de mettre à jour leurs routeurs large bande au moment où les sites de fabricant publie une mise à jour.

L'émergence de bug Shellshock éclaire encore plus sur les particularités de l'industrie du logiciel. L'un des principaux problèmes est que les produits assez souvent importants sont créées et gérées par des bénévoles. Ils n'ont pas non plus les ressources pour s'occuper des titres système ou ils partent de divers bugs sur le but de faire glisser l'attention d'entreprises technologiques majeurs.

L'essentiel est qu'il y a plusieurs erreurs systématiques qui se répète encore et encore. Ainsi, les goûts de Shellshock émergent. Il n'y a rien de qu'un utilisateur d'ordinateur ordinaire peut faire à ce sujet, mais nous pouvons sensibiliser sur les pratiques défectueux au sein de l'industrie de l'ensemble de la technologie et espère qu'à long terme des modifications seront apportées.

Réponse

Votre adresse e-mail ne sera pas publiée.

Nom
Site Web
Commentaire

Entrez les chiffres dans la boîte à droite *